PDA

View Full Version : Unbelievable lol



sirius
28th May 2004, 05:56 PM
Right, so I get my new PC with 400fsb, 1gb ddr cass2.5 Ram, super soundcard etc etc........and I STILL cant play bloody 'reason' songs that are well produced. :rolleyes: :'( :'( :'( :'( :'( :'( .


Frig me.:|


Is there any other Reason fans out there that struggle too?


Sirius.

wildpitch
28th May 2004, 06:26 PM
Is there any other Reason fans out there that struggle too?


Sirius.


no lol

what happens when you try and play them, anything? what ver of reason have you got?

sirius
28th May 2004, 06:33 PM
Im currently trying different soundcard settings and asio drivers, ive upped CPU level usage to allow 90% too.


Try reasonstation song by Nigel Anderson called "Spiral Story" - I think its N0.1 in the chart on there.


Mine is stuttering, jolting, and flickering noises like your running a piece of sandpaper attached to a drill flapping over a table edge lol.


Sirius


ps. the Asio is sounding the best, but it still aint fully pukka.

wildpitch
28th May 2004, 07:51 PM
Wierd. Using ASIO has to be better than running directx stylee so you're on the right track, presumably you're using the latest drivers? Does your soundcard share the same IRQ as owt else in your PC?

sirius
28th May 2004, 08:04 PM
I dont think so, you see I have the onboard Soundstorm AND the SB audigy Pro jobby too, then the asio drivers and directX !!!!! lol. They are all uptodate drivers.


Most are OK, its the 'better' ones it cant hack it with. I thought it would cream it all, but apparently not!


Nevermind, dont go to any bother Ill have to miss out on some songs still like before.


Cheers

Sirius.

Myk
28th May 2004, 11:58 PM
Both if these cards "should" play any reason selection with no problems. I have Soundstorm onboard here fella. Point me to something that doesnt play right for you and Ill test it on mine and let you know if it's an issue with Soundstorm or it's a specific config issue that you are having.